Multiple Vulnerabilities Spotted In Hide My WP WordPress Plugin